Git min requirements (#8177)

* Add minimum git requirements.

* Added comments about git lfs and commit-graph

* Fix capitalization
pull/8182/head
guillep2k 4 years ago committed by Lauris BH
parent 0c47fe2d77
commit 1ad6d7d32f
  1. 3
      docs/content/page/index.en-us.md

@ -255,6 +255,9 @@ Windows, on architectures like amd64, i386, ARM, PowerPC, and others.
- 2 CPU cores and 1GB RAM is typically sufficient for small teams/projects.
- Gitea should be run with a dedicated non-root system account on UNIX-type systems.
- Note: Gitea manages the `~/.ssh/authorized_keys` file. Running Gitea as a regular user could break that user's ability to log in.
- [Git](https://git-scm.com/) version 1.7.2 or later is required. Version 1.9.0 or later is recommended. Also please note:
- Git [large file storage](https://git-lfs.github.com/) will be available if enabled when git >= 2.1.2.
- Git commit-graph rendering will be enabled automatically when git >= 2.18.
## Browser Support

Loading…
Cancel
Save